PDA

View Full Version : Technical Issues w/ User Interface


ChemEAngler
09-25-2013, 10:09 PM
Hey, I am curious if anybody else is having any problems with the user interface buttons when posting or replying to a thread. I can add text in the text box (otherwise you wouldn't be seeing this), but none of the buttons in the bar above the text box work. Additionally, I have my user CP set to WYSIWYG, which has always worked when replying. Now, if I try to move down to a second or third paragraph, all my text gets lumped together as if I don't know how to pause for a thought... Can anybody offer some help?

MadisonBoats
09-26-2013, 07:12 AM
Travis,
No problems for me. That sounds like a classical browser hijack.

I would download Hijack This and Run it - http://sourceforge.net/projects/hjt/. (http://sourceforge.net/projects/hjt/)

Check any of the items that it finds that look odd and do not relate to a relevent program.

Also; cwshredder is another great program - http://download.cnet.com/CWShredder/3000-8022_4-10301587.html

I hope these help...

Byron Begley
10-04-2013, 09:14 AM
Hey Travis,

Everything seems to be working for me. I tried the URL insert and a smiley face.

Byron

ChemEAngler
10-12-2013, 09:58 PM
Hey Byron,

I think Shawn was onto something. I switched from Firefox to Chrome, and everything works fine now.