Little River Outfitters Forum

Little River Outfitters Forum (http://littleriveroutfitters.com/forum/index.php)
-   Website and Message Board (http://littleriveroutfitters.com/forum/forumdisplay.php?f=72)
-   -   Byron! (http://littleriveroutfitters.com/forum/showthread.php?t=10736)

Fishermansfly 06-11-2008 04:25 PM

Byron!
 
Just wanted you to look at the info center from my point of view...I don't know when this changed but I've been looking at it like this for quite some time! I'm trying to figure out if it's just my computer or if it's something on your end....Trying to make sure it looks as good, with as much effort as you've put into it....

The problem lies with the Infromation Center header....Here it is!
http://i113.photobucket.com/albums/n...y/untitled.jpg

TroutAssassin 06-11-2008 04:52 PM

It does it on my computer as well.:confused:

Paula Begley 06-11-2008 06:35 PM

Thanks, guys.

Our cable is out at home (and this is truly a tragedy of epic proportions, since tonight is the finale of Top Chef :eek:), so Byron can't work on it from here; I have dial-up backup for mine.

It looks fine from my computer, though. I'll make sure Byron checks into it. Have you tried clearing your cache?

Paula

danp413 06-11-2008 07:38 PM

Looks good on my computer. Maybe you guys should try Mozilla's Firefox. It beats Internet Explorer hands down.

Brook Fan 06-11-2008 07:53 PM

The Information Center is cut in half on my screen as well.

fishNlady 06-12-2008 11:15 AM

Looks fine on my Mac.

Byron Begley 06-12-2008 11:59 AM

Brett and Buzz,

I've seen this before on a browser. It works fine on all of ours. I'll remove the words "Information Center" and that should solve the problem. Those words don't need to be there anyway. Let me know if that causes problems on your browser. Thanks for pointing it out to me.

Byron


All times are GMT -4. The time now is 02:47 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.