Results 1 to 4 of 4

Thread: Technical Issues w/ User Interface

  1. #1
    Join Date
    Apr 2006
    Location
    Knoxville
    Posts
    1,168

    Default Technical Issues w/ User Interface

    Hey, I am curious if anybody else is having any problems with the user interface buttons when posting or replying to a thread. I can add text in the text box (otherwise you wouldn't be seeing this), but none of the buttons in the bar above the text box work. Additionally, I have my user CP set to WYSIWYG, which has always worked when replying. Now, if I try to move down to a second or third paragraph, all my text gets lumped together as if I don't know how to pause for a thought... Can anybody offer some help?

  2. #2
    Join Date
    Nov 2008
    Location
    Norris, TN
    Posts
    2,118

    Lightbulb

    Travis,
    No problems for me. That sounds like a classical browser hijack.

    I would download Hijack This and Run it - http://sourceforge.net/projects/hjt/.

    Check any of the items that it finds that look odd and do not relate to a relevent program.

    Also; cwshredder is another great program - http://download.cnet.com/CWShredder/...-10301587.html

    I hope these help...
    Every human has four endowments- self awareness, conscience, independent will, & creative imagination.
    These give us the ultimate human freedom... The
    power
    to choose, to respond, to change.



  3. #3
    Join Date
    Jan 2006
    Location
    Townsend, Tennessee
    Posts
    1,397

    Default

    Hey Travis,

    Everything seems to be working for me. I tried the URL insert and a smiley face.

    Byron

  4. #4
    Join Date
    Apr 2006
    Location
    Knoxville
    Posts
    1,168

    Default

    Hey Byron,

    I think Shawn was onto something. I switched from Firefox to Chrome, and everything works fine now.

Similar Threads

  1. Cold Weather Fly Fishing: [Issues/Tips]
    By MadisonBoats in forum Tennessee Trout Streams and Tailwaters
    Replies: 6
    Last Post: 11-11-2010, 09:48 AM
  2. Smartphone Posting Issues
    By ChemEAngler in forum Website and Message Board
    Replies: 1
    Last Post: 08-14-2010, 12:23 PM
  3. too much ,too little. too technical,rod length
    By lauxier in forum Fishing Classic Rods and Gear
    Replies: 3
    Last Post: 03-06-2008, 10:48 PM
  4. First time user
    By TNtailtwister in forum New Members Board
    Replies: 8
    Last Post: 01-24-2008, 09:38 AM
  5. technical
    By lauxier in forum Smoky Mountain Fishing
    Replies: 4
    Last Post: 11-16-2006, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •