Home Register Today's Posts Members User CP Calendar FAQ

Go Back   Little River Outfitters Forum > Fly Fishing Board > Website and Message Board

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2007, 09:22 PM
irfishing irfishing is offline
Senior Member
 
Join Date: Sep 2006
Location: Middle Tennessee
Posts: 166
Post Board Clock Time

Paula,
Seems the clock on the board (ie, the time shown when a post is made) needs to be reset. Just made a post at 8:17 pm CST and the time shown on the post was 1:17 am.
Am I missing something?
Reply With Quote
  #2  
Old 10-02-2007, 11:16 PM
Fishermansfly's Avatar
Fishermansfly Fishermansfly is offline
Senior Member
 
Join Date: Oct 2006
Location: Alcoa, TN
Posts: 506
Default

under user CP you can change your time...I made the same mistake a few weeks ago...they made some changes recently that "seemed" to have reset everyone....Or at least u and I!

Brett
Reply With Quote
  #3  
Old 10-03-2007, 09:30 AM
Paula Begley's Avatar
Paula Begley Paula Begley is offline
Administrator
 
Join Date: Jan 2006
Location: Townsend, Tennessee
Posts: 1,034
Default

I am not sure why anything we have done would have reset any preferences in individual profiles, but it could have. Sorry if it did. The website is set for GMT-4. You can set your individual preference in your user cp.

In order to do that you must be logged in. Go to the top of the page and click on User CP. Go to edit options on the left hand side and click on it. Scroll down to Date and Time Options. Click on your time zone to reset your time.

Again, sorry if we did something to reset your time.

Paula
Reply With Quote
  #4  
Old 10-03-2007, 09:14 PM
Fishermansfly's Avatar
Fishermansfly Fishermansfly is offline
Senior Member
 
Join Date: Oct 2006
Location: Alcoa, TN
Posts: 506
Default Paula

I remember Dad mentioning something you all were doing with the thread times...It happened around that time with me! That's why I posted when I did in regards to this matter. I thought it was something at the server that had been changed and didn't realize it was something that could be changed by the user! I'm kinda surprised it doesn't have an "Automatic" configure of settings based on the user logging in! I guess it was about a month ago when it changed on my computer..When we went to VBulletin it was correct and some how changed recently, again around the time when you all were playing around with better changes to the board posting times....No biggy..OCULOUS REPARE "O"...HE HE HE!

Brett
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 04:10 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.